Revision history [back]

How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like bellow. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root... Installing wpa-supplicant (20131120-1) to root... Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa-supplicant_20131120-1_ar71xx.ipk. Collected errors: * check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini * check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini * opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like bellow. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root... root...

Installing wpa-supplicant (20131120-1) to root... root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa-supplicant_20131120-1_ar71xx.ipk. http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors: * errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like bellow. below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.


How can I install Onboarding Service on Arduino YUN?


linino : /# wget http://download.linino.org/linino_distro/master/latest/packages/alljoyn-onboarding_14.12.00-1_ar71xx.ipk

linino : /# opkg install alljoyn-onboarding_14.12.00-1_ar71xx.ipk


I have tired to install onboarding service using above command line. but I got a error message like below. How can I solve it? Thank you.


Installing alljoyn-onboarding (14.12.00-1) to root...

Installing wpa-supplicant (20131120-1) to root...

Downloading http://download.linino.org/linino_distro/lininoIO/latest/packages/wpa- supplicant_20131120-1_ar71xx.ipk.

Collected errors:

  • check_data_file_clashes: Package wpa-supplicant wants to install file /lib/wifi/wpa_supplicant.sh But that file is already provided by package * wpad-mini

  • check_data_file_clashes: Package wpa-supplicant wants to install file /usr/sbin/wpa_supplicant But that file is already provided by package * wpad-mini

  • opkg_install_cmd: Cannot install package alljoyn-onboarding.