0

Alljoyn ios version document are so old..

asked 2014-05-30 18:57:16 -0700

dickfala gravatar image

updated 2014-05-30 18:57:53 -0700

I try to use the alljoyn framework in iOS.

I very happy to know this framework and thank full to you for creating this great library.

But I found the every alljoyn (frameworks, modules )in iOS document are very old.

The ios version now is much different old version.

So the tutorial document that not suit in configuration about armv7s or armv7 very much.

There are not suit in the document.

Can "ALLSEN ALLIANCE" to renew the document to fit now ios version ? That can reduce developer to learn and try to set config time.

Thanks.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-06-02 13:37:14 -0700

bspencer gravatar image

Hi,

Thank you for using AllJoyn and also for pointing out that the iOS documentation is outdated. There is an upcoming 14.06 release that will come with changes to the documentation. The documentation for using services on iOS was recently updated on the AllSeen Alliance website. I would recommend you start looking at this document to setup using the Service Frameworks into your application.

edit flag offensive delete publish link more

Comments

Thanks . I wish the documentation renew recent. :)

dickfala ( 2014-06-03 01:34:25 -0700 )edit
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2014-05-30 18:57:16 -0700

Seen: 76 times

Last updated: Jun 02 '14