0

Gateway Agent do not support AllJoyn core v15.04

asked 2015-07-14 00:10:26 -0700

Memphis gravatar image

Hi,

Currently, gateway agent only supports AllJoyn core v14.12. I tried to run gateway agent with AllJoyn core v15.04, it do not support this version of AllJoyn core. I would like to konw is there any release plan of gateway agent to support AllJoyn core v15.04. Thanks!

Sincerely, Memphis

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-07-16 17:00:47 -0700

Gateway Agent is not currently planning to do a new release at v15.04. We are taking JIRA cases however where issues are found by the community. We don't think there are very many issues. The current contributors are working to our next Gateway Agent release at v15.09 (was until recently call v15.08). This will add support for the Security Manager 2.0. Thanks, Art

edit flag offensive delete publish link more

Comments

Got it. Thanks for the kindly answering.

Memphis ( 2015-07-16 20:30:09 -0700 )edit
Login/Signup to Answer

Question Tools

Follow
1 follower

Stats

Asked: 2015-07-14 00:10:26 -0700

Seen: 128 times

Last updated: Jul 16 '15