0

Making iOS product 64bit complaint using AllJoyn 15.04.00 - library not found for -lBundledRouter.o

asked 2015-06-08 06:16:44 -0700

sumirbharati gravatar image

Hi,

I have just included the latest iOS AllJoyn 15.04.00 in my workspace so as to make my Product 64-bit complaint. But I am observing a linker error - "library not found for -lBundledRouter.o".

Can somebody please help why is this issue appearing?

edit retag flag offensive close merge delete

Comments

I have a same error, hope someone have some idea to solve this problem:(

Dong_Liang ( 2015-06-09 02:17:44 -0700 )edit

the core working group is looking for people to maintain iOS/OSX bindings, SDKs, and documentation, if you're interested in helping.

ry.jones ( 2015-06-18 11:51:05 -0700 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-06-11 07:12:18 -0700

pbergson gravatar image

I think that BundledRouter.o is obsolete, as you can see in this Jira ticket. In your project file, if you go to "Other Linker Flags" and remove -lBundledRouter.o, you should be fine.

edit flag offensive delete publish link more
Login/Signup to Answer

Question Tools

Follow
2 followers

Stats

Asked: 2015-06-08 06:16:44 -0700

Seen: 196 times

Last updated: Jun 11 '15